Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-08-2019, 06:57 AM   #1
marzi
Junior Member
 
Join Date: Oct 2019
Posts: 1
Default Black Screen w Cursor - Mac Catalina Update DOCK180

So I just updated MacOS to Catalina 10.15 and it seems DisplayLink on my Targus DOCK180 has broken. I have dual monitors plugged into my dock and only one monitor seems to be working. The other monitor has a black screen but can see my mouse cursor. Both monitors are identical but only one seems to be functioning correctly. I have added all permissions to so I am guessing its a driver issue.
marzi is offline   Reply With Quote
Old 10-08-2019, 08:08 AM   #2
ellertdowski
Junior Member
 
Join Date: Oct 2019
Posts: 1
Default

I had the same issue before updating to the Catalina driver.
After updating, my screens can be seen in the Screen setup window, but monitors are turning off because there's no input
ellertdowski is offline   Reply With Quote
Old 10-08-2019, 01:19 PM   #3
LandryD
Junior Member
 
Join Date: Oct 2019
Posts: 2
Default

I'm seeing the same thing with a USB DisplayLink adapter. I can see the display with a cursor on it. But windows dragged over it disappear. The Window shows in Display Settings but if I click it, the red screen outline doesn't show. I also notice that if I move the cursor over where the dock should show and click, apps launch.
LandryD is offline   Reply With Quote
Old 10-08-2019, 01:26 PM   #4
Bartonyn
Junior Member
 
Join Date: Oct 2019
Posts: 5
Default Same thing happened in my case.

Quote:
Originally Posted by ellertdowski View Post
I had the same issue before updating to the Catalina driver.
After updating, my screens can be seen in the Screen setup window, but monitors are turning off because there's no input
Tried it all, but nothing seems to work.
Bartonyn is offline   Reply With Quote
Old 11-03-2019, 06:19 AM   #5
Arrei
Junior Member
 
Join Date: Nov 2019
Posts: 1
Unhappy All the same

I also have the problem that since updating to Catalina, my ext. Monitor is recognized but won't show a picture or light up. The only thing visible is the mouse cursor.
Arrei is offline   Reply With Quote
Old 11-14-2019, 12:27 PM   #6
lspintzyk
Member
 
lspintzyk's Avatar
 
Join Date: Feb 2013
Posts: 63
Default

Hi,
Please submit your logs using that tool:
https://www.displaylink.com/downloads/file?d=66
lspintzyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.