Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Thread Tools Search this Thread Display Modes
Old 12-15-2017, 03:19 PM   #1
Junior Member
Join Date: Dec 2017
Posts: 2
Default No Video Signals - Dell D3100 - High Sierra

I have a Macbook Pro with touch bar and 2 external monitors connected to Dell Dock D3100. I had High Sierra and Windows 10 installed on my MacBook. Everything worked fine. All two external monitors work great. Last week, my Macbook Pro had a problem with the keyboard and I sent it out to Apple for repair. The Macbook came back fresh and formatted, so I had to reinstalled High Sierra, Windows 10, and DisplayLink drivers. For some reasons, my two external monitors are not working now with High Sierra (it works well with Windows 10). My external keyboard and mouse connected to my Dell docking is still working fine.

I tried to reinstall and uninstall DisplayLink drivers many times. It does not seem to help. I checked the system and here is what I found. I would greatly appreciate it, if you can kindly advise. Thanks!

Dell D3100 USB3.0 Dock:

Product ID: 0x436e
Vendor ID: 0x17e9 (DisplayLink (UK) Ltd.)
Version: 31.22
Serial Number: 1609190684
Speed: Up to 5 Gb/sec
Manufacturer: DisplayLink
Location ID: 0x00130000 / 7
Current Available (mA): 900
Current Required (mA): 8
Extra Operating Current (mA): 0
PiSd is offline   Reply With Quote
Old 12-15-2017, 08:35 PM   #2
Junior Member
Join Date: Dec 2017
Posts: 2

I reinstalled High Sierra and everything works as expected now.
PiSd is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.