Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-04-2017, 02:43 PM   #1
westie
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default High Sierra experience.

I am using the USB as my 3rd monitor with my 2010 iMac 27 in.
it was working great under Sierra. Then I upgraded to High Sierra and it still worked fine. Then I did a clean install of High Sierra, which is a chore in itself, as even the wireless apple mouse driver does not load. but eventually I got everything to work, except my 3rd USB monitor. No matter how many times I reinstalled and restarted the driver, nothing, just a black screen. Hoping you guys can figure something out soon, I do miss my 3rd monitor.
Best

James
westie is offline   Reply With Quote
Old 10-05-2017, 06:23 AM   #2
Carlo
Mac Team
 
Carlo's Avatar
 
Join Date: Feb 2009
Posts: 606
Default

Most likely the kernel extension is blocked by the new security policty.
Please follow the instructions on http://support.displaylink.com/knowl...r-installation

Carlo
Carlo is offline   Reply With Quote
Old 10-05-2017, 01:03 PM   #3
westie
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default Thank you!!!!

Thank you Carlo. You are one smart cookie!
Wouldn't it be nice if Apple would tell us these things with the upgrade.

Now I'm going to try this with the VM Fusion installation, which also seems to hang on a monitor install, and VM Ware guys are not as smart as you, so they had not suggested this.
Many thanks.
James
westie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.