Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-06-2020, 11:39 AM   #1
Labia_Majora
Junior Member
 
Join Date: Dec 2020
Posts: 2
Unhappy Apple TV: Has Audio but No Video

Hello! I'm just wondering if this is a software issue but I've tried everything from changing HDMI cables to making sure that video actually plays on my mac and etc... but none of the movies/shows on my Apple TV streaming app display any video on my monitor and can only hear audio. Is this a software or hardware issue? I did try connecting my mac directly to my monitors with HDMI and VGI cable as well as trying other types of docking stations and they actually work. I only experience this issue when I dock my Mac to the Wavlink docking station. I hope someone could help me troubleshoot this issue. Thanks!
Labia_Majora is offline   Reply With Quote
Old 12-08-2020, 03:05 PM   #2
ensabaanur
Junior Member
 
Join Date: Dec 2020
Posts: 2
Default Me too

I specifically joined this forum to find this out too. Itís not only Apple TV app, but even when logging into Netflix and Disney +, I only get audio and subtitles. No video image.
ensabaanur is offline   Reply With Quote
Old 12-09-2020, 05:54 AM   #3
ensabaanur
Junior Member
 
Join Date: Dec 2020
Posts: 2
Default

Quote:
Originally Posted by Labia_Majora View Post
Hello! I'm just wondering if this is a software issue but I've tried everything from changing HDMI cables to making sure that video actually plays on my mac and etc... but none of the movies/shows on my Apple TV streaming app display any video on my monitor and can only hear audio. Is this a software or hardware issue? I did try connecting my mac directly to my monitors with HDMI and VGI cable as well as trying other types of docking stations and they actually work. I only experience this issue when I dock my Mac to the Wavlink docking station. I hope someone could help me troubleshoot this issue. Thanks!
I think I just figured it out. Apple TV, Netflix, Prime, Disney+ all have restrictions during screen recording. Because Displaylink requires screen recording, that is why we can only get audio of this. I don't think it's an issue of displaylink, but a limitation set by the streaming services. Disappointing.
ensabaanur is offline   Reply With Quote
Old 12-09-2020, 11:11 AM   #4
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 269
Default

Dear users,

Thank you for your patience.

Yes, you are right about this limitation. More you can read in one of our articles: https://support.displaylink.com/know...y-on-mac-while

In case of any further questions, please let me know.

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Old 12-10-2020, 10:14 AM   #5
Labia_Majora
Junior Member
 
Join Date: Dec 2020
Posts: 2
Default

Quote:
Originally Posted by ensabaanur View Post
I think I just figured it out. Apple TV, Netflix, Prime, Disney+ all have restrictions during screen recording. Because Displaylink requires screen recording, that is why we can only get audio of this. I don't think it's an issue of displaylink, but a limitation set by the streaming services. Disappointing.
Wow, just wow! If I knew from the start that I'll be having these issues then I wouldn't have purchased this docking station in the first place. Thanks though!
Labia_Majora is offline   Reply With Quote
Old 12-19-2020, 12:33 AM   #6
confal44
Junior Member
 
Join Date: Dec 2020
Posts: 3
Default

Hello,

To solve this problem, you must insert an HDMI splitter (HDCP will be eliminated)
confal44 is offline   Reply With Quote
Old 04-14-2021, 08:31 AM   #7
JonnyT
Junior Member
 
Join Date: Apr 2021
Posts: 3
Default

Quote:
Originally Posted by confal44 View Post
Hello,

To solve this problem, you must insert an HDMI splitter (HDCP will be eliminated)
Sorry, I'm having this issue. Can you elaborate on this please? Where do you put the splitter?
JonnyT is offline   Reply With Quote
Old 11-01-2023, 08:07 PM   #8
YupinoDS
Junior Member
 
Join Date: Nov 2023
Posts: 1
Default Problem solved in browsers.

What's up, looking for a solution at least in browsers, there I leave you configuration solutions in the preferences of your browsers.

I hope it works out like it works for me.

Note: previous versions of Internet Explorer do not allow the use of hardware acceleration.

Click on the Start button.
Open the Control Panel.
Click on Networks and Internet.
Click on Internet Options.
Click on the Advanced Options tab.
Scroll to the Accelerated Charts option.
Select (check) the box of the option Use software processing instead of GPU processing.
Click on Apply.
Restart your computer.
Mozilla Firefox

Open Firefox.
Press the Alt key.
Click on Tools and then on Options.
Click on the Advanced icon.
Click on the General tab.
In the Navigation section, deselect the box of the Use hardware acceleration option when it is available.
Click on the Accept button.
Restart your browser.
Google Chrome

Open Google Chrome.
Click on the Customize and control Google Chrome icon (it has three horizontal stripes).
Click on Settings.
Click on Show advanced settings.
Scroll to the bottom of the screen and deselect the Use hardware acceleration option when it is available.
Restart your browser.
Microsoft Office 2010 and Microsoft Office 2013

Open any Microsoft Office program (for example, Microsoft Word).
Click on the File tab.
In the menu on the left side of the screen, click Options.
Click on Advanced Options.
Under the Show section, select the box for the Disable hardware graphical acceleration option.
Close and restart all open Microsoft Office programs.
Windows 8

Press the Windows key at the same time, plus the X key on your keyboard.
Click on Control Panel.
Click on Personalization.
Click on Display Settings.
Click on Advanced Settings.
Click on the Troubleshooter tab.
Click on Change the settings.
Click on the Hardware Acceleration slider and slide it to the None option.
Click on Apply.
Restart your computer.
Alternative method in Windows 8

Press the Windows key at the same time, plus the X key on your keyboard.
Click on Control Panel.
Click on Personalization.
Select a high-contrast theme.
Windows Vista and Windows 7

Click on the Start button.
Click on Control Panel.
Click on Personalization.
Click on Display Settings.
Click on Advanced Settings.
Click on the Troubleshooter tab.
Click on Change the settings.
Click on the Hardware Acceleration slider and slide it to the None option.
Click on Apply.
Restart your computer.
Windows Vista and Windows 7: alternative method

Click on the Start button.
Click on Control Panel.
Click on Personalization.
Choose a topic other than Aero. Ideally, you should select a basic, high-contrast theme.
Windows XP

Click on the Start button.
Open the Control Panel.
Select Screen.
Click on the Settings tab.
Click on Advanced Options.
Click on the Troubleshooter tab.
Click on the Hardware Acceleration slider and slide it to the None option.
Restart your computer.
YupinoDS is offline   Reply With Quote
Old 11-09-2023, 06:24 AM   #9
Wishywashy
Junior Member
 
Join Date: Nov 2023
Posts: 1
Default

Quote:
Originally Posted by YupinoDS View Post
What's up, looking for a solution at least in browsers, there I leave you configuration solutions in the preferences of your browsers.

I hope it works out like it works for me.

Note: previous versions of Internet Explorer do not allow the use of hardware acceleration.

Click on the Start button.
Open the Control Panel.
Click on Networks and Internet.
Click on Internet Options.
Click on the Advanced Options tab.
Scroll to the Accelerated Charts option.
Select (check) the box of the option Use software processing instead of GPU processing.
Click on Apply.
Restart your computer.
Mozilla Firefox

Open Firefox.
Press the Alt key.
Click on Tools and then on Options.
Click on the Advanced icon.
Click on the General tab.
In the Navigation section, deselect the box of the Use hardware acceleration option when it is available.
Click on the Accept button.
Restart your browser.
Google Chrome

Open Google Chrome.
Click on the Customize and control Google Chrome icon (it has three horizontal stripes).
Click on Settings.
Click on Show advanced settings.
Scroll to the bottom of the screen and deselect the Use hardware acceleration option when it is available.
Restart your browser.
Microsoft Office 2010 and Microsoft Office 2013

Open any Microsoft Office program (for example, Microsoft Word).
Click on the File tab.
In the menu on the left side of the screen, click Options.
Click on Advanced Options.
Under the Show section, select the box for the Disable hardware graphical acceleration option.
Close and restart all open Microsoft Office programs.
Windows 8
...
Have you even tried the solution you're giving? Streaming lags with every browser with hardware acceleration off. Unless you like watching video with dropped frames and have eyes to match.

This is on a M1 MacBook Pro using a LG 27UP850 4k monitor.
Wishywashy is offline   Reply With Quote
Reply

Tags
docking, novideo, video, video support, wavlink

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.