Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-22-2023, 12:20 PM   #1
tg295
Junior Member
 
Join Date: Aug 2023
Posts: 1
Default No Signal - MacBook M1 Pro, ASUS MB169C+

I'm using a USB-C cable as required. Once plugged in the power light turns white initially and the ASUS logo appears, after this however the power light turns orange and a "No Signal" DisplayLink message appears suggesting that it might have something to do with the software?

Specs once again:
- 2021 Macbook Pro M1
- ASUS MB169C+
- DisplayLink Manager 1.9 installed
- UGREEN USB-C cable
tg295 is offline   Reply With Quote
Old 08-23-2023, 06:58 AM   #2
KatarzynaCzaja
DisplayLink Tech Support
 
KatarzynaCzaja's Avatar
 
Join Date: Apr 2020
Posts: 461
Default

Hello,

The ASUS MB169C+ is not a DisplayLink powered monitor. This monitor is using DisplayPort Alt-Mode technology - which is not related to DisplayLink. This product will not be able to communicate with our software.
Connecting the monitor via external high power HUB should be able to help but we recommend getting in touch with Asus Support directly.
KatarzynaCzaja is offline   Reply With Quote
Reply

Tags
asus, mac m1, no signal, portable screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.