Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-15-2021, 05:18 PM   #1
gmm
Junior Member
 
Join Date: Oct 2021
Posts: 1
Default Asus Zenscreen MB16ACV

I having an issue connecting my surface pro 5th generation to asus zenscreen MB16ACV via USB-A port. I have downloaded the most recent DisplayLink driver, and the zenscreen initial worked for maybe 10 sec before reverting back to connecting and disconnecting.

I have read through "How to fix your DisplayLink product from repeatedly disconnecting and reconnecting, or freezing" without much luck in fixing the issue.

Any help will be greatly appreciated.
gmm is offline   Reply With Quote
Old 10-18-2021, 12:08 PM   #2
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 266
Default

Hello gmm,

Thank you for posting on our forum.

Could you please follow the 3rd link in my signature to gather log files? I would need them for a proper analysis.

You can either post them here or send them directly to our email address: technical-enquiries@synaptics.com

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.