Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.0 Beta for Windows 10 RS

 
 
Thread Tools Search this Thread Display Modes
Old 07-27-2016, 04:51 AM   #1
GMT
Junior Member
 
Join Date: Jul 2016
Posts: 1
Question REDSTONE 2 - Plugable USB to HDMI 4k Adaptor - 2nd monitor stopped working

I am a Windows 10 Insider on the Slow Ring currently running Redstone Build 14393.

Approximately 3 or 4 builds ago, my 4k Display Port adaptor, (a Plugable USB to HDMI UGA-4kdp) stopped working. The Device Manager shows that the Plugable device is not identified and that there is no driver. I've downloaded the latest DisplayPort Beta 8.0 drivers (Link provided by Plugable) and it still does not work. Plugable sent me a replacement adaptor to confirm that it is not a hardware issue, that failed as well.

I've attached the DisplayLink Support Tool report and a screen clip from my Display Manager. Please help me solve my problem; currently I do not have a monitor 2.
Attached Thumbnails
Click image for larger version

Name:	Device Manager Screenclip.JPG
Views:	192
Size:	55.2 KB
ID:	2796  
Attached Files
File Type: zip GTENZER-X1_20160726_203822.zip (1.32 MB, 348 views)
GMT is offline  
 

Tags
plugable uga-4kdp, redstone 2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.