Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.3 Alpha for Windows

 
 
Thread Tools Search this Thread Display Modes
Old 06-23-2017, 03:10 PM   #1
wipika
Junior Member
 
Join Date: Jun 2017
Posts: 6
Default Blank screens(s) when switching between DL adapters

Here is another bug:

I have a DL adapter at work, and another one at the office.

When I put the laptop to sleep and disconnect it from adapter A, then connect it to adapter B and wake the laptop up, the screen that is connected to that USB adapter is not being detected by the machine.

Furthermore, when I unplug (while on, e.g removing it from the docking station) the laptop from the external screens (regardless of USB or other connection to them), the laptop's screen turns black, but if I press ctrl+alt+delete to get to the Windows lock screen, it shows up.

In both cases, a reboot gets everything back in order with the connection scheme at the time.

Attaching log -- happy to answer any further questions.

Last edited by wipika; 07-06-2017 at 04:40 PM.
wipika is offline  
Old 06-27-2017, 01:00 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,216
Default

Thank you, I have recorded this in the bug reporting system (ref 25697)
You are free to remove the attachment, but only DisplayLink employees can download the ZIP files attached to posts.
AlbanRampon is offline  
Old 07-05-2017, 02:12 PM   #3
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,216
Arrow

Hello Wipika,

I have been handed over a 8.3 development build for you.
We have disabled a part of the code which is believed to be the source of the multiple issues you have met: colour correction.

Would you please be able to test and confirm the issue goes away with that version?
This will confirm that engineering is looking at the right thing.

Kind regards,
Alban
AlbanRampon is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.