Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-28-2014, 07:56 AM   #1
neith
Junior Member
 
Join Date: Oct 2014
Posts: 1
Question Display flickering

Hi, I have just started using the DisplayLink docking to my mac (with Yosemite installed). I have two displays connected, one with HDMI cable and one with DVI cable. Both displays are flickering if I hover over an animation Can someone please explain me why?
neith is offline   Reply With Quote
Old 10-29-2014, 07:36 AM   #2
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

Quote:
Originally Posted by neith View Post
Hi, I have just started using the DisplayLink docking to my mac (with Yosemite installed). I have two displays connected, one with HDMI cable and one with DVI cable. Both displays are flickering if I hover over an animation Can someone please explain me why?
Hi Neith,

If you refer to flickering in Safari, this is a known issue in Mavericks and later. Actually it's two different OS issues that conspire to a bad user experience.
Bug 1: On Mavericks with two screens or more we cannot enable some performance enhancements
Bug 2: Without performance enhancements Safari does not synchronise the graphics buffers appropriately, hence the flickering. If I remember correctly this bug started in Mountain Lion and got progressively worse. But you can't see it in Mountain Lion because there is no issue 1.

Please try with only one DisplayLink screen connected, that's all we can officially support on 10.9+.
You may also want to try playing with the Debug menu in Safari and disable the Drawing/Compositing flags available.

You can also raise a bug with Apple but the chain of events is complicated and it's 99% likely to come back as third party issue. If you want to do it anyway, please refer to Apple's internal bug ID 14315874.

Cheers,
Carlo
Carlo is offline   Reply With Quote
Old 11-03-2014, 05:29 PM   #3
Electricmice
Junior Member
 
Join Date: Oct 2014
Posts: 3
Default

I am seeing the same thing in Chrome.
Electricmice is offline   Reply With Quote
Old 11-05-2014, 04:05 AM   #4
luckman212
Member
 
Join Date: Oct 2014
Posts: 43
Default

I know it may be farting into the wind but I opened up a bugreport anyway for the DisplayLink issues under 10.10. Bug #18814782

maybe if they get enough bug reports ....
luckman212 is offline   Reply With Quote
Reply

Tags
flicker, mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.