Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-19-2022, 11:19 AM   #1
czesuaf92
Junior Member
 
Join Date: Aug 2022
Posts: 1
Default Doesn't detect Dell D6000

Hello,

I have a problem with my Dell D6000 docking station. It worked fine before, but now it doesn't detect the device. I tried it on a Macbook Pro with M1 processor (Monterey 12.0.1) and also on a PC with Windows 10, as I said before it worked fine, but the other day it doesn't. I tried reinstalling display link manager, but it didn't help.

Is the station broken?

Btw Do you know where I can find the service tag for this station? On the back I only have the MAC address and MFG date.
czesuaf92 is offline   Reply With Quote
Old 08-19-2022, 12:20 PM   #2
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 333
Default

Hello

The docking station is not detected at all by either computer (Windows and Mac) and you do not hear the connection jingle when you connect it?

About the service tag Dell docking stations like TB16, TB18DC, WD19, WD19TB, and WD19DC have a Service Tag or Express Service Code. Other Dell docking stations can be identified by technical support using the Dell order number - as per Dell Support Page

The D6000 doesn't have service tag so I believe order number will be sufficient.
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.