Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-03-2017, 03:22 PM   #1
Zarma
Junior Member
 
Join Date: Jun 2017
Posts: 4
Default lilliput um-80 no longer working after 1703 update

As I can't read my previous post, I am not sure someone will respond it.

Two weeks ago, my computer updated to Win10 1703. Since then, my 8'' Lilliput USB displays are no longer recognized.

When I turn them one, I have the USB sound, one briefly pops in the display manager but don't stay.

I tried to uninstall, clean and reinstall the latest Displaylink drivers.

I did the same with Nvidia drivers.

In the device manager, I have the 8060 line but I can't believe both the monitors died at the same time, so I am sure it's driver/software related.

Log is joined.
Attached Files
File Type: zip ZARMA_20170601_185241.zip (3.90 MB, 3 views)
Zarma is offline   Reply With Quote
Old 06-10-2017, 07:39 AM   #2
Zarma
Junior Member
 
Join Date: Jun 2017
Posts: 4
Default

Nobody ? At least a confirmation an admin read it would be nice.
Zarma is offline   Reply With Quote
Old 06-10-2017, 11:25 AM   #3
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,683
Arrow

Bonjour,

We have read your post. I was away.
The PID 8060 means the device doesn't start, as you've already noticed.
I just looked at the schematics from Lilliput, this device uses a DisplayLink DL-195 chip.
That chip cannot be reprogrammed in the field, so the driver doesn't try to flash anything.
It looks like the log files were purged recently, as I don't see any history. This means I am unable to see what happened before the device started to appear as PID 8060.

The USB PID is presented part of the enumeration phase: when the device boots, it introduces itself to the computer so the computer knows which driver to choose.
Therefore the issue takes place on the device, before the driver is invoked.
This means trying different drivers won't affect the way the device behaves, it needs analysis on a bench.

I suggest contacting the manufacturer, Lilliput, to discuss a replacement.
Where are you based?

Kind regards,
Alban
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand."

Where to download the latest DisplayLink drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 06-10-2017, 11:29 AM   #4
Zarma
Junior Member
 
Join Date: Jun 2017
Posts: 4
Default

Thanks for your answer.

I already am in touch with the manufacturer and they are following this post.

I will see with them.

I am in Switzerland.
Zarma is offline   Reply With Quote
Old 06-24-2024, 10:08 AM   #5
Ganzopert
Junior Member
 
Join Date: Jun 2024
Posts: 1
Default

I have the same question but with this monitor
can anyone help?
https://lilliput.net/monitors/broadc...uction-monitor]
Ganzopert is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.