Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-15-2018, 08:18 PM   #1
LeeC23
Junior Member
 
Join Date: Jan 2018
Posts: 1
Default USB 2.0 WAVLINK MULTI DISPLAY DVI ADPATER - Mid 2012 Macbook Pro

Hi,

I have purchased the USB 2.0 UGA MULTI-DISPLAY ADAPTER, I have installed
the latest Mac OSx drivers and the device does not work? The monitor is
showing a blue light so it must be sending a signal but nothing is
displayed on the monitor, I have tried it with the vga adapter and HDMI.

I am running Mac osx High Sierra 10.13.2 and my mac has the follow spec:

2.5 GHz Intel Core i5
16 GB RAM 1600 MHz DDR3
Intel HD Graphics 4000 1536 MB
250 GB - Solid State SATA Drive


2X Acer KG221Q Displays
21.5-inch (1920 x 1080)
Intel HD Graphics 4000 1536 MB graphics

As my macbook model only has one thunderbolt port, I have got a thunderbolt to hdmi adapter running from that one and I have connected the WAVLINK device to my USB, I have tried the VGA and HDMI adapters and neither work with the other monitor. As I say, the blue light is on so something is there but nothing is displayed.

If anyone has any ideas it would be massively appreciated, either that or I would like to know if i need to return the product as it simply isnt compatible?

Kindest regards,

Lee
LeeC23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.