Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-28-2011, 01:59 PM   #1
jdhlimited
Junior Member
 
Join Date: Jun 2011
Posts: 2
Default Installation fails on 10.6.7

I downloaded DisplayLink Installer 1.6.dmg from http://www.displaylink.com/support/mac_downloads.php and attempted an install on a macbook pro running os x 10.6.7. The installation fails with:

"There were errors with the installation. You may want to try installing again.

The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance."

so...this is me contacting the software manufacturer. Looking forward to some help.

Thanks.
jdhlimited is offline   Reply With Quote
Old 06-28-2011, 02:22 PM   #2
jdhlimited
Junior Member
 
Join Date: Jun 2011
Posts: 2
Default replying to my own post

I tried installing again after rebooting the computer and it worked. It would be nice if the installation failure message included some details that indicated exactly why it failed. Cheers.
jdhlimited is offline   Reply With Quote
Old 06-29-2011, 06:05 AM   #3
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

Thank you for letting us know!
Carlo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.