Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-07-2012, 04:03 AM   #21
Andy
Junior Member
 
Join Date: Mar 2009
Posts: 1
Smile Not seeing these issues

Im using a MAC Book Pro, Core 2 Duo, so not the latest model but have upgraded with DisplayLink from Tiger, through Lion and now on to Mountain Lion. I use a Toshiba docking station and two USB adapters for a three screen solution at work (four with my MAC screen included). Basically the apps I use every day for business including Microsoft and Outlook all work fine. There is a very annoying bug in the 10.8 OS which changes random text to caps when entering phrases like 'I'm ' which is nothing to do with DisplayLink but other areas work fine. I had one issue with flickering in Safari which is when I have the option selected to show recent site images, but resetting this to not show the site image selection screen and default the browser to a given website overcomes this.

Not sure why I'm different or maybe people only come here when something is wrong but for me it's fine for work and I believe updates are coming likely from both Apple and DisplayLink given this is a new OS there are bound to be teething issues.

Andy
Andy is offline   Reply With Quote
Old 09-13-2012, 02:42 PM   #22
jcohn25
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default

Carlo,
Is there any timeline you can share about a 1.8.1 release to fix this issue?

thanks
Jeff
jcohn25 is offline   Reply With Quote
Old 09-13-2012, 05:30 PM   #23
scelfo
Junior Member
 
Join Date: Aug 2010
Posts: 3
Default

Quote:
Originally Posted by jcohn25 View Post
Carlo,
Is there any timeline you can share about a 1.8.1 release to fix this issue?

thanks
Jeff
+1, looking forward to an update about 1.8.1
scelfo is offline   Reply With Quote
Old 09-15-2012, 03:41 PM   #24
kp_ecuador
Junior Member
 
Join Date: Sep 2012
Posts: 1
Default Crashes them all!

In my case, besides grey login screen, it crashes finder, preview, the whole office suite and even itunes.

Please let me know if there will be an updated driver soon, so I would return the product.

KP
kp_ecuador is offline   Reply With Quote
Old 09-17-2012, 01:04 PM   #25
MickM
Member
 
Join Date: Oct 2011
Posts: 52
Default

I visit this site every day looking for 1.8.1...
I know the people working on a fix for all the Mountain Lion issues work better under pressure, so I thought I'd add another post to this topic ;-).
MickM is offline   Reply With Quote
Old 09-17-2012, 01:21 PM   #26
chandler767
Junior Member
 
Join Date: Aug 2012
Posts: 27
Default

I check it every single day as well. Starting to lose hope...
chandler767 is offline   Reply With Quote
Old 09-17-2012, 03:38 PM   #27
Stephen
Junior Member
 
Join Date: Sep 2012
Posts: 10
Default

I check multiple times a day
Stephen is offline   Reply With Quote
Old 09-17-2012, 05:32 PM   #28
cmwade77
Member
 
Join Date: Sep 2012
Posts: 41
Default

What is the status on this? I think we have been waiting patiently, but since Apple says that we need to contact the driver manufacturer to get a new driver, they make it sound like you already have one. So, where can we get it?

ETA: Here is the link to Apple's support document on this:
http://support.apple.com/kb/TS3977

Last edited by cmwade77; 09-17-2012 at 06:00 PM.
cmwade77 is offline   Reply With Quote
Old 09-17-2012, 09:12 PM   #29
Gilbert
Junior Member
 
Join Date: Aug 2012
Posts: 4
Default Anything?

Like others, I am checking this forum at least once a day for a solution.

DisplayLink, your products are great when they work - are we likely to see a solution, or even an update on progress, anytime soon?

Currently I can work around login and various programs crashing (Skype, Finder etc) by uninstalling and reinstalling several times (in order to hit the jackpot of the displays and programs working simultaneously) but it is time-consuming and frustrating.
Gilbert is offline   Reply With Quote
Old 09-18-2012, 07:04 PM   #30
roozter
Junior Member
 
Join Date: Sep 2012
Posts: 1
Default Mountain Lion 10.8.1 & DisplayLink 1.8 issues

I have the same issues.

Login screen is blank; not showing login pictures or password entry box. My workaround for this is to hit the right arrow twice (there are only two user logins displayed) then enter then type my password. I am choosing to live with the issues (so far) and keep my third display rather than uninstall the driver and lose my third display.

Other issues you are probably having are:
Finder crashes - Yes
Flash crashes - Yes
Login issues - Yes, see above
Preview crashes - Yes
Shockwave crashes
Java, Shockwave and flash will not install. Image mounts but will not trigger the installation.

Attempted workaround: Reboot in "safe mode" and install flash, java and shockwave. This was successful but reboot into normal mode shows that the installtion did not take. I still receive messages about missing plug-ins.
roozter is offline   Reply With Quote
Reply

Tags
login screen, mountain lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.