Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-11-2021, 10:38 AM   #1
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 18
Default No monitor detected

Macbook Air M1 / 11.3.1
Dell D6000

DisplayLink says 'No monitor detected' every time I reboot my mac. After reconnecting cable or switching off/on dock station monitors immediately appear. Really annoying

Login screen extension is installed but I really don't understand what it does, monitors doesn't work before restart a dock/reconnect cable. But If I restart the dock/reconnect cable then monitors appear on login screen even extension is not installed.......

Last edited by DmitryAE; 05-11-2021 at 02:48 PM.
DmitryAE is offline   Reply With Quote
Old 05-14-2021, 12:06 PM   #2
joaojunior
Junior Member
 
Join Date: May 2021
Posts: 1
Default

Hi,

I have the same issue, I use Dell 180 W Dock Station WD19 and MacBook Pro with Big Sur.

I found this topics:

https://www.dell.com/community/Inspi...l/td-p/7691233

https://www.dell.com/support/kbdoc/p...c#Dual_Monitor
joaojunior is offline   Reply With Quote
Old 05-14-2021, 12:17 PM   #3
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 18
Default

Quote:
Originally Posted by joaojunior View Post
I have the same issue, I use Dell 180 W Dock Station WD19 and MacBook Pro with Big Sur.
Hello, sir.

It seems WD19 doesn't use DisplayLink technology. I think you just not need use DisplayLink Manager at all. It does nothing with you dock station.
DmitryAE is offline   Reply With Quote
Old 05-20-2021, 04:35 AM   #4
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 18
Default Any news?

Hello all,

Any solution? Do you all reconnect cable or switch off/on your dock after Macbook turned on? May be anyone has script to tell dock: "hello, check monitors, please"?

Thanks.
DmitryAE is offline   Reply With Quote
Old 05-20-2021, 09:39 AM   #5
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 247
Default

Hello DmitryAE,

Thank you for reaching out to us here on the forum.

May you please follow this guide and gather log files for me? They are essential for a proper issue analysis.

You can either attach them here or send your issue description with log files to our email address: technical-enquiries@synaptics.com

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Old 05-20-2021, 10:58 AM   #6
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 18
Default

Hello Jakub.

Just sent you private message via forum also sent message to email you said.

Thank you.
DmitryAE is offline   Reply With Quote
Old 05-20-2021, 03:28 PM   #7
AlexS
Junior Member
 
Join Date: May 2021
Posts: 1
Default Same issue

Hi,

Been using USB 3 Display adapter through Other World Computing for several years, we are using the adapter to go to a VGA monitor. After the most recent MacOS 10.15 update, it consistently says "no monitor detected". I've uninstalled and reinstalled the DisplayLInk Manager 1.3 software several times. I then tried removing it and going back to the 5.2.5 installation, verified the KEXT was loaded properly. Still nothing. I've checked that in System Report it is showing up in the USB device list and the product ID isn't one of the ones you warn indicate it didn't boot properly. So, what do we do next?

Thanks in advance,
Alex
AlexS is offline   Reply With Quote
Old 05-21-2021, 03:12 PM   #8
donmontalvo
Junior Member
 
Join Date: Jan 2017
Posts: 5
Default

Quote:
Originally Posted by JakubDabrowski View Post
Hello DmitryAE,

Thank you for reaching out to us here on the forum.

May you please follow this guide and gather log files for me? They are essential for a proper issue analysis.

You can either attach them here or send your issue description with log files to our email address: technical-enquiries@synaptics.com

Kind regards,
Jakub
Thanks for the URL, very helpful info.
donmontalvo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.