Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-09-2021, 04:50 PM   #1
DavewithaMac
Junior Member
 
Join Date: May 2021
Posts: 4
Unhappy DisplayLink just stopped working (Macbook M1)

Up until yesterday evening my MacBook Air (M1) worked perfectly with Displaylink connected to the Dell D6000 Docking station, which is connected to two Dell U2515h Monitors.

Today I plugged in my usb-c cable and it said "no monitors detected".

First I was running MacOS 11.3 and then updated it to MacOS 11.3.1, but nothing has changed.

(DisplayLink: 1.3.0 Build: 56.111)

Would be great if someone has a tip how to fix it.

Update:
A friend tried to connect his Windows 10 Laptop and it did not work either.
Also I tried to connect a usb-Stick over my Dell D6000 and both the Mac and Windows Laptop could not see the stick.
Attached Images
File Type: jpg img.jpg (15.3 KB, 0 views)

Last edited by DavewithaMac; 05-10-2021 at 03:06 PM.
DavewithaMac is offline   Reply With Quote
Old 05-11-2021, 10:15 AM   #2
DavewithaMac
Junior Member
 
Join Date: May 2021
Posts: 4
Lightbulb Solved: Dell D6000 just stopped working

After I tested another (new) Dell D6000 Docking everything worked just fine. So be aware! Don't buy the Dell D6000, it just suddenly broke!
DavewithaMac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.