Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-11-2021, 03:13 PM   #1
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 18
Default Laggy mouse & animations

Macbook Air M1 / 11.3.1
Dell D6000
4k LU28R55

Just want to clarify for myself. My resolution is 4k (HiDPI 1080p due 11.3.x bug). My mouse is laggy also I use hot corner "Desktop" to hide all windows, and it loses some frames in animation, or just drag large window (for instance, browser view; if make it small dragging has no lags). Is it normal situation and everyone live with that? Or my dock, mac or anything else buggy?

I can't say that monitor is unusable but I really want to avoid these defects.

P.S.

1. At first I used 2 monitors with DisplayLink and it was either same performance when I use only one. Connection main display with native support works very smooth, no lags at all.

2. If select 1920x1080 (not 4k with scaling) it works much better, but image is really terrible.

Last edited by DmitryAE; 05-11-2021 at 04:19 PM.
DmitryAE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.