Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-03-2018, 03:17 AM   #1
scorch968
Junior Member
 
Join Date: Sep 2018
Posts: 5
Exclamation Issue with MacBook 2018 models with 10.14 Mojave

Good Evening,

I understand that it takes time to complete development on 5.x software to enable functionality on these new 2018 models. Do we have an estimate to when we will see an update that would allow 2018 MacBook Pros to function natively and not leveraging airplay's workaround?
scorch968 is offline   Reply With Quote
Old 10-04-2018, 06:36 AM   #2
nicolas06
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default

+1 As the 4.3 very is useless, very bad screen resolution.
nicolas06 is offline   Reply With Quote
Old 10-04-2018, 12:33 PM   #3
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,290
Arrow

Hello,

The fix has been verified and we have asked for its distribution.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 10-05-2018, 07:20 AM   #4
Kolt
Junior Member
 
Join Date: Oct 2018
Posts: 3
Default

Thanks Alban! Do you know when this fix might be released?
Kolt is offline   Reply With Quote
Old 10-05-2018, 07:57 AM   #5
nicolas06
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default

Hi Alban, Thanks for the feedback, can't wait.

Quote:
Originally Posted by AlbanRampon View Post
Hello,

The fix has been verified and we have asked for its distribution.

Kind regards,
Alban
nicolas06 is offline   Reply With Quote
Old 10-08-2018, 12:04 PM   #6
scorch968
Junior Member
 
Join Date: Sep 2018
Posts: 5
Default

Quote:
Originally Posted by AlbanRampon View Post
Hello,

The fix has been verified and we have asked for its distribution.

Kind regards,
Alban
Good Morning,

Just to clarify, is the fix you're referring to something that DisplayLink will be distributing via drivers or are you waiting on a MacOS patch/change at this point?

I'm a little confused at what the issue is and would be interested if you could share some additional details about the nature of the problem. Is there a manual work-around?
scorch968 is offline   Reply With Quote
Old 10-08-2018, 02:18 PM   #7
Wozzy
Junior Member
 
Join Date: Mar 2018
Posts: 26
Default

Quote:
Originally Posted by AlbanRampon View Post
Hello,

The fix has been verified and we have asked for its distribution.

Kind regards,
Alban
Hi Alban, got an ETA on this?
Wozzy is offline   Reply With Quote
Old 10-10-2018, 11:53 AM   #8
Wozzy
Junior Member
 
Join Date: Mar 2018
Posts: 26
Default

Does the 5.0.1 fix this?
Wozzy is offline   Reply With Quote
Old 10-10-2018, 12:31 PM   #9
nicolas06
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default

Quote:
Originally Posted by Wozzy View Post
Does the 5.0.1 fix this?
It does not, at least for me.

@Alban when do you think this is problem will be fixed ?
nicolas06 is offline   Reply With Quote
Old 10-10-2018, 12:50 PM   #10
akprasad
Junior Member
 
Join Date: Nov 2013
Posts: 13
Default

Quote:
Originally Posted by Wozzy View Post
Does the 5.0.1 fix this?
Does not work for me either.

Very frustrating....
akprasad is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.