Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-26-2014, 11:51 PM   #1
jesarey
Junior Member
 
Join Date: Mar 2014
Posts: 2
Default Persistent BSOD (atikmpag.sys + DisplayLink)

Hi,

I'm using an Asus MB168B+ external DisplayLink monitor over USB 3.0 on a Windows 7 system with a Radeon HD 7850 running three monitors alongside the DisplayLink (for a total of four monitors). The DisplayLink monitor is set to mirror the central screen in my three-screen array.

Windows, Catalyst, and DisplayLink drivers are fully updated.

When the system first comes on-line, all the monitors seem to work fine. However, at some point, the system will randomly go through a cycle of blacking out the monitors and rearranging the screens randomly, eventually bluescreening.

The crash is attributed to atikmpag.sys.

I've attached my log files. Thanks in advance for any help you can provide!
Attached Files
File Type: zip OATHKEEPER_20140326_194330.zip (1.13 MB, 1 views)
jesarey is offline   Reply With Quote
 

Tags
bsod, crash, radeon, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.