Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-11-2019, 04:46 PM   #1
Bossworld
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default Dell D6000 - Displaylink, Displayport to VGA stuck at 640x480

I've recently had my laptop swapped for an Inspiron 5490

At the office, I have a Dell D6000 hooked up to two LG 1080p monitors via displayport to DVI. Both work well at 1080p

I've been given another Dell D6000, which I've got hooked up to

Samsung 24" 1080p via HDMI - shows 1080p
HP LA1951g - Displayport to VGA - this is running at 640x480
Another HP LA1951g - Displayport to VGA - this is also running at 640x480

For the HP monitors, they should be running 1280x1024. All other options are greyed out in the Windows display applet.

The Intel driver (updated) doesn't even recognise these.

If I remove the dock, and hook the HP monitor up to the laptop via VGA, I get other resolution options, and it's recognised on the Intel applet.

Log attached

Thanks for any help. From what I've read on this forum it could be an EDID issue but I had no issues with this setup on an older HP dock.
Attached Files
File Type: zip DL_Windows_Logs_20190111_163904.zip (868.0 KB, 9 views)
Bossworld is offline   Reply With Quote
Old 02-15-2019, 04:00 PM   #2
Bossworld
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default

Is there anything else I can provide to try and resolve this? I changed out to Displayport > DVI and that works, but I'd prefer to use VGA for the D6000.
Bossworld is offline   Reply With Quote
Old 02-19-2019, 12:39 PM   #3
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,362
Arrow

Hello Bossworld,

I confirm the dock is unable to read the monitor identification, thank you for the logs and your patience. Therefore, the driver doesn't know which timing the monitor supports and defaults to only addnig 2 'safe' modes: 640x480x16@59.9405, 640x480x24@59.9405.

The Intel utility only deals with direct displays, these are displays directly connected to the graphics card. DisplayLink are indirect displays: graphics are computed by the Intel graphics card, but the monitor is driven from the docking station itself. We are Microsoft standard display but Intel has modified their utility for indirect displays.

Would you please be able post of photo of how you're plugging the HP display with DP->VGA?
If you use external hardware, I would welcome the reference.
There won't be an immediate solution but I would like to be able to capture that for improvement.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 02-25-2019, 01:52 PM   #4
Bossworld
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default

Hi Alban

Thanks for the reply and confirming the issue lies with identification

I am using a pair of adaptors, plugged into the D6000 display port ports, and into standard VGA cables then into the HP monitors. I will endeavour to photograph them tomorrow and see if there is any identification for passive/active on there.

Thanks

Joe
Bossworld is offline   Reply With Quote
Old 02-26-2019, 09:33 AM   #5
Bossworld
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default

Bossworld is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.