Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-06-2012, 12:12 PM   #1
big-tall-steve
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default Win7 - Windows Photo Viewer does not show image

I have one hair left on my head the rest I have pulled out!

I have a Lenovo X220 wth a Lenovo USB port replicator attached. Everything is fine except when you load an image on the screen attached via the Display port it does not show the image it just shows "Loading".

if I extend the display it shows fine on the laptop
if I attach the external screen directly to the Laptop VGA output it shows fine
If I attach a different monitor to the displayLink port (different manufacturer) it shows "loading"
If I change arounf the Colour management profile config's in WIndows it makes no difference
If I change the Theme to an "Aero" theme it shows the picture

But in a classic theme via the DisplayLink connection it just will not work and I have 20 people that have that setting and want it fixed!

HELP PLEASE
big-tall-steve is offline   Reply With Quote
Old 01-06-2012, 12:50 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,564
Default

This is a known issue as covered in this thread:

http://displaylink.org/forum/showthread.php?t=897

We are working on a fix for this, but it is a complex problem so not an easy change. This will hopefully be available soon.

Wim
Wim is offline   Reply With Quote
Old 01-06-2012, 03:27 PM   #3
big-tall-steve
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default Phew - I'm not mad

Thanks very much, I did search but didn't find that link.

Kind regards
big-tall-steve is offline   Reply With Quote
Old 09-13-2013, 02:19 AM   #4
facesad
Junior Member
 
Join Date: Sep 2013
Posts: 2
Default

i just cann't figure out which the problem is. is it the image viewer i am using, if so i can just download another photo viewer vb.net on the web. there are plenty of them. if not , is it the image size or format which make the image unloaded. any help would be appreciated. thank you.
facesad is offline   Reply With Quote
Old 09-13-2013, 01:48 PM   #5
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi facesad,

Can you explain what the issue is that you are facing?

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-03-2014, 06:08 AM   #6
lilypad
Junior Member
 
Join Date: Mar 2014
Posts: 1
Default

Quote:
Originally Posted by facesad View Post
i just cann't figure out which the problem is. is it the image viewer i am using, if so i can just download another photo viewer on the web. there are plenty of them. if not , is it the image size or format which make the image unloaded. any help would be appreciated. thank you.
hello, do you mean you can't load image with image viewer you have installed?
lilypad is offline   Reply With Quote
Reply

Tags
lenovo, viewer, win7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.