Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-04-2017, 03:24 PM   #11
Cadmia
Junior Member
 
Join Date: Jul 2017
Posts: 1
Default Colour Profile - Google Chrome

Hi,

This colour profile is absolutely excellent, thanks for implementing it. Annoyingly it doesn't seem to be displaying correctly in Google Chrome - a prime example would be that the greys used in the styling on this page appear white in Chrome but close to their correct colour in Safari using macOS Sierra.

Has anyone else encountered this problem and does anyone know of a fix? I use Chrome extensively for work and would find it hard to switch to an alternate browser when using this screen.

EDIT: I've tried disabling hardware acceleration in Google Chrome to no effect. Interestingly the colours correctly show in Google Chrome when switching to this profile for approximately half a second and then switch to white.

Thanks,

Mike

Last edited by Cadmia; 07-04-2017 at 03:28 PM.
Cadmia is offline   Reply With Quote
Old 07-05-2017, 08:57 PM   #12
stfm
Junior Member
 
Join Date: Jul 2016
Posts: 24
Default

Quote:
Originally Posted by Cadmia View Post
Hi,

This colour profile is absolutely excellent, thanks for implementing it. Annoyingly it doesn't seem to be displaying correctly in Google Chrome - a prime example would be that the greys used in the styling on this page appear white in Chrome but close to their correct colour in Safari using macOS Sierra.

Has anyone else encountered this problem and does anyone know of a fix? I use Chrome extensively for work and would find it hard to switch to an alternate browser when using this screen.

EDIT: I've tried disabling hardware acceleration in Google Chrome to no effect. Interestingly the colours correctly show in Google Chrome when switching to this profile for approximately half a second and then switch to white.

Thanks,

Mike
That's really weird. I don't use Chrome, so I hadn't noticed. It's the only application I've seen that does it too. They must use some exotic rendering that is even less compatible with Displaylink than other browsers. Displaylink isn't compatible with any kind of direct colour profiling, so my profile is a bit of a hack, but why only Chrome would refuse to use it I don't know.
stfm is offline   Reply With Quote
Old 01-31-2018, 06:58 PM   #13
tillkrueger
Junior Member
 
Join Date: Jan 2018
Posts: 1
Default Chrome looks great but Safari does not

I don't get it...I have the opposite problems as some of you here...I have been using Safari, exclusively, for many months now, and in Safari the greys are blown out while in Chrome they look good.

Since I use Google maps a lot to plan my motorcycle tours, in Safari I can't see any of the smaller streets, while in Chrome I can.

Curiously enough, when I refresh the page in Safari, I see all of the smaller roads for half a second, so it's clear that Safari is *capable* of displaying Google maps with the correct color balance, but it pops back to the blown-out rendering after a brief moment...drives me nuts.

Is there some remedy to this?
tillkrueger is offline   Reply With Quote
Old 04-16-2018, 11:58 AM   #14
jaewun
Junior Member
 
Join Date: Apr 2018
Posts: 3
Default

I have found a fix to the color issues discussed here.

https://displaylink.org/forum/showth...5782#post85782
jaewun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.