Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-21-2014, 03:06 PM   #1
imrudals
Junior Member
 
Join Date: Feb 2014
Posts: 2
Default Carbon X1 2.0 Port vs. 3.0 Port

I have attached the support log.
Attached Files
File Type: zip K-LAPTOP_20140221_105850.zip (517.3 KB, 4 views)

Last edited by imrudals; 04-21-2017 at 10:33 AM.
imrudals is offline   Reply With Quote
Old 02-24-2014, 04:50 PM   #2
fenix1792
Junior Member
 
Join Date: Feb 2014
Posts: 2
Default

I actually have sporadic issue with ANY device in the USB 3.0 port of my X1 Carbon Touch.

I'm not the only one I've heard say the same thing either. Put a USB drive in it and jiggle it around, you may here hardware drop in and out repeatedly if it's anything like mine is.
fenix1792 is offline   Reply With Quote
Old 02-24-2014, 07:04 PM   #3
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you install the latest firmware for your dock?
http://download.lenovo.com/ibmdl/pub...updatetool.exe

Thanks,
James
JamesH is offline   Reply With Quote
Old 02-28-2014, 03:42 PM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you try 7.5 M1 from this link?
http://www.displaylink.com/support/downloads.php

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-25-2014, 04:09 PM   #5
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

I know you are having issues with it but can you try running the firmware update tool whilst you are connected to the USB 3.0 port on your X1?

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-30-2014, 10:37 PM   #6
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you upgrade to the 7.6 Alpha from here (http://displaylink.com/support/sla.php?fileid=112) and send me the output of the support tool (http://www.displaylink.com/support/ticket.php?id=269) when you next hit this issue with the Alpha installed?

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-31-2014, 03:22 PM   #7
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

USB 3.0 can interfere with wireless devices - see:
http://www.displaylink.com/support/ticket.php?id=340

Can you try moving the wireless receiver further away from the USB 3.0 port on your notebook?

Thanks,
James
JamesH is offline   Reply With Quote
Old 04-27-2014, 09:40 PM   #8
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

I'll take another look tomorrow.

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.