Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-19-2023, 08:31 PM   #1
MichaelaL
Junior Member
 
Join Date: Apr 2023
Posts: 2
Question No DisplayLink-enabled display detected

Good morning forum, hope someone will be able to help!

I have a MacBook Air (M1) running Ventura 13.0 connected to an Alogic Universal 12-in-1 Mini Dock - DV3. USB-C 3.1 connection.

The dock is working, in that it is charging my device, connecting to my internet network, and connected my USB / wireless mouse and keyboard.

However, my dual screen set-up is not responsive.

Both screens are Dell P2414Hb connected to the dock using DisplayPort to HDMI cables.

DisplayLink software has been downloaded and installed, as per instructions provided by Alogic. Screen recording activated. I've worked my way through their support section with no change in screen detection.

I'm unable to troubleshoot the unresponsive screens any further. All advice welcome!
MichaelaL is offline   Reply With Quote
Old 04-19-2023, 09:13 PM   #2
MichaelaL
Junior Member
 
Join Date: Apr 2023
Posts: 2
Unhappy Different laptop, same issue

Just as a follow-up, I attempted to use the Alogic dock with my ASUS UX305F Notebook. Same set-up. Software installation with manager. Still no display screens detected.
MichaelaL is offline   Reply With Quote
Old 07-08-2023, 12:25 AM   #3
xaviermoroney
Junior Member
 
Join Date: Jul 2023
Posts: 1
Default Same Problem

I have exactly the same problem:

Computer: 2022 M2 Macbook Air
MacOS: Ventura 13.4.1
Monitors: 2 Samsung 32" Odyssey G32A
Dock: Triple 4K Display Docking Station

DisplayLink is not detecting the monitors.
Tried display port cables and HDMI cables,
xaviermoroney is offline   Reply With Quote
Old 07-10-2023, 02:02 PM   #4
solo-act
Junior Member
 
Join Date: Jan 2022
Posts: 29
Default

Same problem here with 13.4.1
I run 2 external displays and an M2 laptop in clamshell mode hooked up to a dock that relies on DisplayLink software.

When I leave the office, I sleep the machine and power down the monitors. When I return, sometimes both monitors come back up, but mostly either one or both do not come back on and remain black.

If I power cycle the dock, things start working again, but that's not how the DisplayLink driver is supposed to work.

I recorded a log after the problem happened and sent it to DisplayLink. I suggest everyone do the same. Here's the link:

https://support.displaylink.com/know...to-displaylink
solo-act is offline   Reply With Quote
Old 07-11-2023, 01:36 PM   #5
solo-act
Junior Member
 
Join Date: Jan 2022
Posts: 29
Default

Update: Daniel at DisplayLink support replied to the log I sent.

I was instructed to do the following if the screen don't wake when I wake my laptop (running in clamshell mode):

1. Please download the DisplayLink Support Tool available here
3. Log into your computer (I can do this by simply opening the laptop)
4. Launch DisplayLink Support Tool.
5. Then select Advanced in the left top corner of your top menu bar and once expanded select Reset Screen Layout.
6. Display arrangement may need to be reconfigured in Mac settings.

Daniel did not say whether this actually solves the underlying problem.

I'll keep running this and see if it does.
solo-act is offline   Reply With Quote
Reply

Tags
alogic, display detection, macbook air m1, ventura

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.