Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 6.0 Software release

 
 
Thread Tools Search this Thread Display Modes
Old 10-08-2011, 07:50 PM   #1
Tsaukpaetra
Junior Member
 
Join Date: Oct 2011
Posts: 3
Post Windows 8 Development Preview

Well, having some minor success using these beta drivers, at least Windows doesn't totally stop the drivers from loading (Due to "incompatibility/stability" issues), but now every time the driver loads windows tells me I need to reboot, which I do, but the process just repeats (driver install, windows wants reboot, after that driver installs).
Not sure what else to do here, but at least it's progress!

Also, just discovered the "debugging" thread. My PID as displayed by the properties window is
USB\VID_17E9&PID_02A9&REV_0123
Driver Node Strong Name: oem8.infevices:LIBUSB_DEV:6.0.32700.0:usb\vid_17 e9&pid_02a9
Inf Section Extension: .NT

Last edited by Tsaukpaetra; 10-08-2011 at 08:32 PM. Reason: Updating device info
Tsaukpaetra is offline  
Old 10-10-2011, 04:49 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,561
Default

The current software releases are not dseigned for Windows 8.

We intend to have a Windows 8 beta available by the end of the year, posted on this forum for feedback.

Thanks

Wim
Wim is offline  
 

Tags
beta drivers, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.