Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: Mac 1.8 Release

 
 
Thread Tools Search this Thread Display Modes
Old 03-24-2012, 08:16 PM   #1
x0pa
Junior Member
 
Join Date: Mar 2012
Posts: 11
Default choppy

so the alpha driver works great for me, the rotation option wasn't their even with the key command but i rebooted and it was all good

however i noticed the 2nd monitor is choppy? i don't expect videos to be super fluid it is after all usb graphics but for instance with black background selected when you open the change background option, and move the window around its not very fluid like it is on main monitor, is this an issue with the current alpha driver ? should things be more smooth ? like a window opening on that screen you can sure see it zoom into fullscreen ;p

with a 24" and a 23" in portrait I'm seriously considering getting another portrait for my left side it feels naked lol
x0pa is offline  
Old 03-27-2012, 01:16 AM   #2
x0pa
Junior Member
 
Join Date: Mar 2012
Posts: 11
Default

so does anyone else notice a bit of choppyness ? or is it just me?
x0pa is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.