Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-14-2015, 08:02 PM   #1
MaggieJ
Junior Member
 
Join Date: May 2015
Location: Minnesota
Posts: 1
Default MacBook Pro, DisplayLink & Hot Corners?

I am running Yosemite and cannot use hot corners on my mac. If I go into a hot corner, everything slows WAY down or my mac crashes completely (which happens 80% of the time).

It is paralyzing when you are a multitasker.
Anyone experience the same thing? is there something I am missing? suggestions?

Thanks
MaggieJ is offline   Reply With Quote
Old 05-18-2015, 07:05 AM   #2
The-Dave
Junior Member
 
Join Date: May 2015
Posts: 2
Default

I am running a 2014 MacBook Air fully upgraded using 10.10.2. I just bough a Dell UltraHD Docking Station - D3100 since it uses the latest and greatest DisplayLink chipset (DL-5910). There was a great review from a Mac owner for it on Amazon.

I received it this last Friday, unwrapped it, and hooked it up to my KB/mouse and 27" Qnix QA2710 monitor at 2560x1440 over displayport. Unfortunately like you, trying to use the hot corners (or keyboard commands) for "Mission Control" and "Show Desktop" absolutely crush performance causing the CPU to skyrocket and basically lock the machine up for 5-8 seconds. The whole experience seemed a little jerky/unresponsive. Transitioning desktops using control left or right appears fine however?! The issue seems isolated to the 2 functions mentioned prior. I haven't really tested it anymore as I was pretty disappointed with it.

I am going to take it to work tomorrow which is the intended environment and see if for some odd reason anything is any different. The plan was to run one of the 24" 1080P monitors off of this along with ethernet and audio, and the other to run straight off the TB port on the Air ;-(

I am guessing it is some odd driver issue that is plaguing our performance.

Last edited by The-Dave; 05-18-2015 at 07:08 AM.
The-Dave is offline   Reply With Quote
Old 05-19-2015, 08:11 AM   #3
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

I guess the hot corner for Maggie is triggering a full screen transition, to hit the same issues that The Dave is getting.
We have introduced some workarounds in 2.4 but the reality is that the Window Server is still crashing on some systems. For the few people that still see this is really annoying.

A workaround that proved to be effective for some users is to simplify the full screen transitions by removing complex animations.
This is explained here:
http://support.displaylink.com/knowl...hout-user-inte

Cheers,
Carlo
Carlo is offline   Reply With Quote
Old 05-19-2015, 08:09 PM   #4
The-Dave
Junior Member
 
Join Date: May 2015
Posts: 2
Default

Quote:
Originally Posted by Carlo View Post
I guess the hot corner for Maggie is triggering a full screen transition, to hit the same issues that The Dave is getting.
We have introduced some workarounds in 2.4 but the reality is that the Window Server is still crashing on some systems. For the few people that still see this is really annoying.

A workaround that proved to be effective for some users is to simplify the full screen transitions by removing complex animations.
This is explained here:
http://support.displaylink.com/knowl...hout-user-inte

Cheers,
Carlo
That improved using Mission Control a decent amount. It is still pretty clunky but at least most of the delay has been removed. Thanks Carlo!
The-Dave is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.