Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-28-2019, 09:14 AM   #1
Skywalker
Junior Member
 
Join Date: Jan 2019
Posts: 10
Default Mojave 10.14.4 beta with driver 5.0.1 not working anymore?

Mojave 10.14.4 beta with driver 5.0.1 not working anymore?

After updating to the latest Mojave beta, my external monitors (2) stay black. The only thing that I can see is my cursor. MacOs recognizes the monitors and they are in the same order as before, so everything should be working fine.

I tried reinstalling, turning on/off but nothing seems to help.
Skywalker is offline   Reply With Quote
Old 01-28-2019, 11:11 PM   #2
ChristineP2
Junior Member
 
Join Date: Jan 2019
Posts: 3
Default

I experienced the same issue. Updated to 10.14.4 beta 1 with the 5.01 driver and my monitors were displaying a black screen with the mouse cursor, as they were before upgrading to the beta. I restored to the previous version of the beta software and my monitors work once again. I reported the issue through feedback assistant.
ChristineP2 is offline   Reply With Quote
Old 01-29-2019, 08:35 AM   #3
Szymon
Member
 
Szymon's Avatar
 
Join Date: Feb 2010
Posts: 54
Default

Hello,

What generations of Macs do you guys have?

Regards,
Szymon
Szymon is offline   Reply With Quote
Old 01-29-2019, 12:37 PM   #4
volvaria
Junior Member
 
Join Date: Jan 2019
Posts: 1
Default

Hello!

As I encounter the same issue, here is my current config :
Mas OS Mojave 10.14 (18A391)
MB Pro 15-inch 2018
Hexacore, 2,6GHz Intel i7
Graphic Intel UHD 630

The display link device is an HP universal USB-C hub, connected to 2 external screens using DisplayPort cables.

Notice that I manage to get screen replication (works fine on both external screens)... but not to extend the desktop (in this case, other screens remain black and I can only see the cursor on them)

I can send you the DisplayLink logs if needed.

Thanks for your help.
Eric
volvaria is offline   Reply With Quote
Old 01-30-2019, 07:29 AM   #5
Skywalker
Junior Member
 
Join Date: Jan 2019
Posts: 10
Default

Quote:
Originally Posted by Szymon View Post
Hello,

What generations of Macs do you guys have?

Regards,
Szymon
I'm running on a Macbook Air 2018 with OS version 10.14.4 Beta (18E174f). My both Dell monitors are connected through USB-C on a Dell dock with 2 Displayport cables.
Skywalker is offline   Reply With Quote
Old 01-31-2019, 01:13 AM   #6
RyanM
Junior Member
 
Join Date: Jan 2019
Posts: 2
Default

Have the same issue on a 2018 MacBook Pro with Radeon Pro 560X 4 GB using a Kensington SD4700P
RyanM is offline   Reply With Quote
Old 01-31-2019, 08:33 AM   #7
Szymon
Member
 
Szymon's Avatar
 
Join Date: Feb 2010
Posts: 54
Default

Thank you for providing this information.
Szymon is offline   Reply With Quote
Old 02-05-2019, 07:52 PM   #8
ChristineP2
Junior Member
 
Join Date: Jan 2019
Posts: 3
Default

Quote:
Originally Posted by Szymon View Post
Hello,

What generations of Macs do you guys have?

Regards,
Szymon
Sorry for the delay, in case you still need it, my Mac information is as follows:

MacBook Pro (13-inch, 2018, Four Thunderbolt 3 Ports)
2.3 GHz Intel Core i5
16 GB 2133 MHz LPDDR3
Intel Iris Plus Graphics 655 1536 MB
ChristineP2 is offline   Reply With Quote
Old 02-07-2019, 10:52 AM   #9
RoyalTS
Junior Member
 
Join Date: Feb 2019
Posts: 4
Default

Even with the latest beta 2 it's still not working

Last week I got already in contact with displaylink support.
My system:
MacBook Pro 13 (2018)
i7, 16 GB RAM
RoyalTS is offline   Reply With Quote
Old 02-07-2019, 01:47 PM   #10
Skywalker
Junior Member
 
Join Date: Jan 2019
Posts: 10
Default

Quote:
Originally Posted by RoyalTS View Post
Even with the latest beta 2 it's still not working

Last week I got already in contact with displaylink support.
My system:
MacBook Pro 13 (2018)
i7, 16 GB RAM
Correct, beta 2 didn't fix the problem..... I think we need an update of the DisplayLink drivers.
Skywalker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.