Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-24-2018, 07:02 PM   #1
qmclaugh
Junior Member
 
Join Date: May 2018
Posts: 2
Default 4.3b4 Airplay workaround fails with proper DisplayLinkUserAgent settings

Read about the Airplay workaround for OSX 10.13.4 with driver 4.3 beta 4, but this fails too.

I stepped through the instructions posted here carefully. I have DisplayLinkUserAgent approved as an app to control my computer in the Security and Privacy settings. I have a freshly installed macbook pro (2014) with no previous display link drivers. I installed new driver, allowed the Display Link software in privacy settings, set the DisplayLinkUserAgent to be allowed - and nothing shows up in airplay when the display is plugged in. Mirroring option is checked in Display Settings.

My display hardware is the AOC E1659FWUX. Used to work great! Bummer.

Now what?

Last edited by qmclaugh; 05-24-2018 at 07:14 PM. Reason: clarity
qmclaugh is offline   Reply With Quote
Reply

Tags
10.13.4, 4.3 beta4, fail

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.