Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-16-2018, 02:11 PM   #1
car_role
Junior Member
 
Join Date: May 2018
Posts: 1
Default 4.3 Beta 4 16 May 2018 not showing up in Privacy/Accessibility settings

As the title says the newest update today (May 16th, beta 4) breaks the functionality of display link showing in the accessibilities/privacy area of Mac OS. Is there a known workaround or is there a new location that would be found in?
car_role is offline   Reply With Quote
Old 05-16-2018, 02:58 PM   #2
wesdonohue
Junior Member
 
Join Date: May 2018
Posts: 3
Default

Same issue here. It was there and working on beta 3
wesdonohue is offline   Reply With Quote
Old 05-16-2018, 03:12 PM   #3
wesdonohue
Junior Member
 
Join Date: May 2018
Posts: 3
Default

I ran the uninstaller and then installed it again and now it's working.
wesdonohue is offline   Reply With Quote
Old 05-18-2018, 08:14 PM   #4
feuersteinb@gmail.com
Junior Member
 
Join Date: May 2018
Posts: 1
Default I tried the beta 4 today

I was able to follow instructions through the privacy/accessibility area and enabled the display link agent. However, I do not see my display link screen on airplay. Airplay remains off. Please advise.
feuersteinb@gmail.com is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.