Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-25-2013, 12:03 AM   #1
Simon@gpk.net.au
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default Poor Screen Resolution

I have been using a Display link adaptor and all was ok. Windows installed some updated and now I cannot get the resolution to go above 1440 x 900. My other LCD's are running at 1680 x 1050, and they are all the same LDS's. I updated the driver to version 7.4 but still the same issue. I have run the support tool and attached the file. Any assistance would be a great help.
Attached Files
File Type: zip SIMON-PC_20131025_094049.zip (461.7 KB, 1 views)
Simon@gpk.net.au is offline   Reply With Quote
Old 10-25-2013, 11:38 AM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,564
Default

This is correct behaviour. The adapter you have uses the DL-120 or DL-125, which has a maximum resolution of 1400x900. This means 1680x1050 is not supported therefore not offered as a resolution.

You will need an adapter based on the DL-165 or DL-195 to be able to use 1680x1050.

Wim
Wim is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.