Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-26-2014, 07:34 PM   #1
CJP
Junior Member
 
Join Date: Apr 2014
Posts: 1
Default VGA monitor not working

I have a Dell Monitor with a VGA connection. I am using the adapter to connect it to the dual monitor docking station.

I have 2 external monitors. One is HDMI and is working just fine. The other is VGA and it will not display.

The OS recognizes the display.

I have attached the support files.

Any advice?

Thanks!!!
Attached Files
File Type: zip CJ_20140426_151224.zip (423.5 KB, 1 views)
CJP is offline   Reply With Quote
Old 04-27-2014, 01:30 PM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

I can't see a reference to a Dell monitor in the logs (just two Samsung monitors?).

Is one of the monitors directly connected to the notebook via HDMI and one connected to the Plugable UD3000 via the supplied DVI-VGA adapter?

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Tags
dell, windows 8.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.