Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-30-2011, 02:23 AM   #1
siegedan
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default Issue with DisplayLink on Toshiba U405

Here's the situation folks:

Just bought an Atlona USB to HDMI converter. I'm using a Toshiba U405 laptop with the Mobile Intel 4 Series Express Chipset (CPU is Core 2 Duo, but that shouldn't matter). Drivers offered by Toshiba seem a little old for the display chip set, but it's the most recent one's they offer.

After I installed the current Displaylink software (drivers and core app), it doesn't show up in the system tray. When I plug in the device, it loads the drivers and the device manager indicates that it was successfully installed, but still the Displaylink software never opens up. I should mention that the device (model AT-HDPiX2) shows a green light, but no signal is making it out of the device (no surprise since I can't seem to control it). Any suggestions would be terrific!
siegedan is offline   Reply With Quote
Reply

Tags
driver issue, dsplaylink not running, mobile intel 4 express, toshiba

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.