Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-06-2015, 01:01 PM   #1
aol71
Junior Member
 
Join Date: Aug 2015
Posts: 5
Default ThinkPad USB 3.0 Dock on Debian Jessie

Hi all,

It looks like everything is in place to have the dock working on my Debian however, xrandr finds nothing and the encrypted logs in /var/log/displaylink are little use...

DisplayLinkManager is running, kernel mod is there and firmware is also there.

Anyone got the dock working with debian?

Cheers,
Andrea
Attached Files
File Type: zip dl.zip (10.3 KB, 4 views)
aol71 is offline   Reply With Quote
Old 08-06-2015, 03:25 PM   #2
mlukaszek
Senior Member
 
mlukaszek's Avatar
 
Join Date: Feb 2010
Posts: 386
Default

If you zip the files from /var/log/displaylink directory and attach here, we could see what can be wrong. Thanks.

Michal
mlukaszek is offline   Reply With Quote
Old 08-06-2015, 03:47 PM   #3
aol71
Junior Member
 
Join Date: Aug 2015
Posts: 5
Default

Here they are, thanks a lot Michal
Attached Files
File Type: zip dllogs.zip (14.2 KB, 3 views)
aol71 is offline   Reply With Quote
Old 08-14-2015, 10:10 AM   #4
aol71
Junior Member
 
Join Date: Aug 2015
Posts: 5
Default

Any chance to get some info from the logs?
aol71 is offline   Reply With Quote
Old 08-17-2015, 08:53 AM   #5
mlukaszek
Senior Member
 
mlukaszek's Avatar
 
Join Date: Feb 2010
Posts: 386
Default

Hi,

There's nothing in the logs that would explain the situation I'm afraid. We may need more verbose logging from DisplayLink Manager - we are currently preparing a customer support tool which could be used for increasing the verbosity.

Meanwhile, can you try increasing the verbosity of evdi logs to maximum by running this as root:
Code:
echo 6 > /sys/devices/evdi/loglevel
Ideally, before plugging in a dock to USB.

You can also increase the log level of evdi permanently by creating a
Code:
/etc/modprobe.d/evdi.conf
file with the following in it:
Code:
options evdi initial_loglevel=6
Maybe this would shed some more light.

Thanks,
Michal
mlukaszek is offline   Reply With Quote
Old 09-01-2015, 03:55 PM   #6
aol71
Junior Member
 
Join Date: Aug 2015
Posts: 5
Default

Hi Michal,

Here the logs with loglevel 6 from a fresh reboot.
Thank you for your help

Cheers,
Andrea
Attached Files
File Type: zip dllogs.zip (53.4 KB, 0 views)
aol71 is offline   Reply With Quote
Old 09-02-2015, 11:49 AM   #7
aol71
Junior Member
 
Join Date: Aug 2015
Posts: 5
Default

As I replaced the docking station all began to work beautifully.
Please feel free to close the thread.
Thanks,
Andrea
aol71 is offline   Reply With Quote
Reply

Tags
debian, dl3xxx, jessie

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.