Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-18-2023, 05:12 PM   #1
TLMacUsr
Junior Member
 
Join Date: Sep 2023
Posts: 2
Default M1 - Ventura 13.5.2 External Display - icons blank

Good afternoon. Very similar to MikeDrisc's post from Sept 8, 2023, I am having display issues. Thankfully, my displays still display.

Last week I updated to macOS Ventura 13.5.2 and all seemed fine. A few hours ago, I noticed my Dock icons were almost all invisible. On the Mac display everything was normal. I've been trying to work out a fix all this time.

I did the normal things, run updates, reboot, shut down and reboot, update the DisplayLink software to ver 1.9.0 shut down, reboot, no change. I also removed all peripherals so that nothing could be competing.

My icons in the Dock and in and my Applications folder are also invisible on the external displays, but are fine on the Mac's display.

It's not the end of the world, but certainly an annoyance and hiccup in my workflow.

Anyone else experiencing same ?
TLMacUsr is offline   Reply With Quote
Old 09-19-2023, 11:06 PM   #2
jemolinal@gmail.com
Junior Member
 
Join Date: Sep 2023
Posts: 3
Default

Quote:
Originally Posted by TLMacUsr View Post
Good afternoon. Very similar to MikeDrisc's post from Sept 8, 2023, I am having display issues. Thankfully, my displays still display.

Last week I updated to macOS Ventura 13.5.2 and all seemed fine. A few hours ago, I noticed my Dock icons were almost all invisible. On the Mac display everything was normal. I've been trying to work out a fix all this time.

I did the normal things, run updates, reboot, shut down and reboot, update the DisplayLink software to ver 1.9.0 shut down, reboot, no change. I also removed all peripherals so that nothing could be competing.

My icons in the Dock and in and my Applications folder are also invisible on the external displays, but are fine on the Mac's display.

It's not the end of the world, but certainly an annoyance and hiccup in my workflow.

Anyone else experiencing same ?

Yes, I have exactly the same problem...I'm afraid DisplayLink has incompatibility with version 13.5.2
jemolinal@gmail.com is offline   Reply With Quote
Old 09-20-2023, 11:15 AM   #3
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 448
Default

Quote:
Originally Posted by jemolinal@gmail.com View Post
Yes, I have exactly the same problem...I'm afraid DisplayLink has incompatibility with version 13.5.2
I also have a Mac with macOS 13.5.2 running DisplayLink Manager version 1.9, and I have not encountered the behavior you describe.

If the manufacturer of your DisplayLink-based product is unable to assist you, then I would suggest reporting the issue to DisplayLink directly by following the process outlined here --> https://support.displaylink.com/know...to-displaylink
rboerner is offline   Reply With Quote
Old 09-20-2023, 12:24 PM   #4
TLMacUsr
Junior Member
 
Join Date: Sep 2023
Posts: 2
Default UPDATE - got it working -

There may be compatibility issues, but the good news is with a little luck I got things back to normal.

I did a bunch of things. I think the first thing I did was try the Terminal command to reset the dock.. it didn't seem to do anything.

Then I moved the com.apple.dock.extra.plist and com.apple.dock.plist to the desktop and logged out. It reset the dock to factory and I hated it. So I moved them back and rebooted. Well THAT was not cool. I lost the Finder and a bunch of other stuff that I hadn't expected even on the laptop's display! I did a bunch of shut downs and it seemed to get a little better each time.

I removed all the invisible items from the list and then re-added them after all these reboots and shut downs.

My dock is back to normal across all the screens now.
TLMacUsr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.