Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-14-2018, 11:00 PM   #1
Sangho Suh
Junior Member
 
Join Date: Jun 2018
Posts: 1
Default Plans for drivers compatible with versions higher than 10.13.3

Is there a plan to develop drivers that work for versions higher than 10.13.3? That is, can we wait in hope that this issue will be resolved or do we have to downgrade the version to 10.13.3 if we want to use the product?
Sangho Suh is offline   Reply With Quote
Old 06-16-2018, 02:05 AM   #2
MAC
Junior Member
 
Join Date: Jul 2015
Posts: 17
Default

Quote:
Originally Posted by Sangho Suh View Post
Is there a plan to develop drivers that work for versions higher than 10.13.3? That is, can we wait in hope that this issue will be resolved or do we have to downgrade the version to 10.13.3 if we want to use the product?
Though Displaylink has provided a partial fix with Airplay and claims to work on a fix, even Mojave beta users report no success.

I have been waiting for a long time, but I finally gave up and down-graded all the way to Sierra. So, if you need your monitors now I would advise downgrading. Upgrade your OS back whenever DisplayLink has a fix.
MAC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.