Go Back   DisplayLink Forum > DisplayLink Enabled Products > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-17-2018, 07:54 PM   #1
berrebo
Junior Member
 
Join Date: Apr 2018
Posts: 2
Default Display Link Android App

I've installed this application on a Samsung Galaxy Tab S3 to record video/screen.

I was able to send the video signal to my TV with no issues, worked great. However, when I plug it into an Avermedia Live Gamer Portable 2 (video capture device) I lose network connectivity and the USB mode changes from USB Media Transfer Protocol to USB Charging. If I force it to MTP the WiFi connects for a bit, then changes back to USB Charging and no longer connects.

Any idea of why that is?
berrebo is offline   Reply With Quote
Old 04-24-2018, 12:06 AM   #2
berrebo
Junior Member
 
Join Date: Apr 2018
Posts: 2
Default displaylink presenter app

So if I force close this app on my android device, wifi begins working immediately. It stops when I start the app. Any ideas of why this might be? I couldn't find an android section, so I am posting here.

Thanks
berrebo is offline   Reply With Quote
Old 05-02-2018, 11:56 AM   #3
Wim
Senior Member
 
Wim's Avatar
 
Join Date: Feb 2009
Posts: 1,548
Default

Hi

I have no idea why connecting a different display (which is all the Live Gamer box should look like) is causing the USB port of the phone to change role for the DisplayLink adapter to drop. I assume this is how to are connecting?

I wonder if Android does not like something about the Live Gamer box monitor information and disconnects it for security reasons? That's all I can think of.

Wim
Wim is offline   Reply With Quote
Old 06-15-2018, 07:39 AM   #4
aruproy@gmail.com
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default DisplayLink Presenter appears to be blocked

I am experiencing a strange behavior on "Samsung Galaxy Tab S3". "Device Maintenance" is a system app on this device.

I need to establish wired connection from the tab to projector. Since MHL is not supported on the tab, I use DisplayLink adapters with "DisplayLink Presenter" app. DisplayLink works as 'Plug and Display' like MHL. DisplayLink service runs as background process, captures screens and streams over USB bus.

I have several tabs (including Samsung Note Pro 12.2, Lenovo etc.) - my setup works perfectly on all but "Samsung Galaxy Tab S3" tabs(I have multiple units).

If I change USB mode from notification bar, the USB mode is falling back to charging automatically. Normally I see system message to allow screen capture and streaming confirmation dialog as soon as DisplayLink adapter is connected on OTG.

I suspect "Device Maintenance" is killing "DisplayLink Presenter" service. I have disabled power save mode in "Device Maintenance". But I cannot make my setup working from "Samsung Galaxy Tab S3". Your help in resolving this issue is much appreciated.

DisplayLink Presenter: https://play.google.com/store/apps/d...link.presenter

Regards,
- Arup Roy
aruproy@gmail.com is offline   Reply With Quote
Old 09-07-2018, 06:33 AM   #5
nirzodolmu
Junior Member
 
Join Date: Sep 2018
Posts: 2
Default

Faced the same issue while conected it via my Xepria phone and the Bravia, tried resetting, still same, did you get any solution yet ?
nirzodolmu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.