Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-07-2017, 03:06 AM   #1
thinksInCode
Junior Member
 
Join Date: Dec 2017
Posts: 2
Default Video window area blank/black on external monitor

Hello,

I have a Dell D3100 docking station which includes DisplayLink connected to a Dell XPS 13 running Windows 10. I'm having trouble with a particular piece of software (Nik Collection - Silver Efex Pro 2).

When I open up the application, I get a window with a big white area, the window basically isn't painting. I can still click on things in the user interface, so I know it's a video only issue. If I disconnect the docking station and use the laptop's built in display, it works fine.

Has anyone ever had a similar issue?

Here is a screenshot showing the issue:

Last edited by thinksInCode; 12-07-2017 at 03:08 AM. Reason: Add screenshot
thinksInCode is offline   Reply With Quote
Old 12-07-2017, 01:48 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,019
Default

Hello,

From the information available in your post, this sounds like the Intel OpenGL bug on Windows 10 as it affected Adobe video editing products the same way.

They issued new drivers for recent platforms:
Version: 15.60.0.4849 - Date: 11/7/2017
https://downloadcenter.intel.com/dow...-Windows-15-60

Regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 12-07-2017, 09:16 PM   #3
thinksInCode
Junior Member
 
Join Date: Dec 2017
Posts: 2
Default

HI Alban,

Thanks for the response. I tried to install the driver you linked to, but it's giving me an error message: "The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer manufacturer. Setup will exit."

Is there anything else I can try? I checked for updates from Dell and it says my software is up to date.
thinksInCode is offline   Reply With Quote
Old 12-07-2017, 11:18 PM   #4
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,019
Arrow

Hello,

It depends which CPU generation you have as they didn't fix older generation.
You could use the zip version to force the driver.
You could create a ticket to Dell to get the new driver authorised.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.