Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-15-2021, 07:15 PM   #11
tommiy
Member
 
Join Date: Mar 2018
Posts: 92
Default

Get a thunderbolt dock or a USB-C docking adapter. For a pro you do not need displaylink. Its just creating problems.
tommiy is offline   Reply With Quote
Old 12-17-2021, 09:23 AM   #12
wessen123
Junior Member
 
Join Date: Dec 2021
Posts: 2
Default

Any solution for this? This update downgraded my home office efficiency dramatically!

In my case it does not work for 12.1 btw. Using: Belkin USB-C Dual Display Docking Station USB 3.2 Gen 1 and MacBook Pro 14" (2021)

Last edited by wessen123; 12-17-2021 at 10:10 AM.
wessen123 is offline   Reply With Quote
Old 12-17-2021, 10:34 AM   #13
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 269
Default

Dear users,

Thank you for your feedback!

Please be aware that every dock/adapter + host machine configuration is different and some issues may occur and look the same but the source of a problem may differ.

For example, Dell WD19TBS docking station as one of you have informed is not a DisplayLink powered docking station. Simply speaking, it doesn't use our chipset so our software is not needed.

For other problems, please write a separate email to us ( technical-enquiries@synaptics.com ) and describe your issue with attached log files which you can gather with this guide.

Thanks to it, we will be able to answer you directly and verify each case separately.

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Old 12-17-2021, 11:11 AM   #14
wessen123
Junior Member
 
Join Date: Dec 2021
Posts: 2
Default

Quote:
Originally Posted by JakubDabrowski View Post
Dear users,

Thank you for your feedback!

Please be aware that every dock/adapter + host machine configuration is different and some issues may occur and look the same but the source of a problem may differ.

For example, Dell WD19TBS docking station as one of you have informed is not a DisplayLink powered docking station. Simply speaking, it doesn't use our chipset so our software is not needed.

For other problems, please write a separate email to us ( technical-enquiries@synaptics.com ) and describe your issue with attached log files which you can gather with this guide.

Thanks to it, we will be able to answer you directly and verify each case separately.

Kind regards,
Jakub
Thank you, Jakub. Hopefully you and your team are able to provide me with necessary support.
wessen123 is offline   Reply With Quote
Old 12-17-2021, 11:43 AM   #15
Fuuzy_Dunlop
Junior Member
 
Join Date: Dec 2021
Posts: 2
Default

Have a M1 Air M1, Dell D6000 and am running the 1.6 Beta and upgrading to 12.1 actually fixed the two issues I was having:
  • My Displaylink connected monitor is now consistently re-enabling when I wake the PC from sleep (running 1 USB-C to Displaylink monitor + Displaylink monitor from D6000). Prevsiouly it almost never worked without reconnecting the USB connection to the dock
  • Ethernet on my D6000 wouldn't work after waking from sleep and that seems to be fixed as well.
Fuuzy_Dunlop is offline   Reply With Quote
Old 12-19-2021, 11:31 AM   #16
maestroC
Junior Member
 
Join Date: Dec 2021
Posts: 2
Smile Resolved

So I’ve managed to resolve my issue.

I had to use my work windows laptop to upgrade my dell d6000 dock station (firmware).

Then on my M1 MacBook Pro I installed the latest version of display manager which is v1.6 beta

I can now use my external display in its native resolution


Quote:
Originally Posted by maestroC View Post
Hi

I've just updated to MacOS Monerey 12.1 as well and my second screen's resolution is not scaling correctly. I can only scale up to 640 x 480
maestroC is offline   Reply With Quote
Old 12-28-2021, 03:03 AM   #17
bardavse
Junior Member
 
Join Date: Dec 2021
Posts: 1
Default Display is back after reseting privacy settings

I just wanted to share that I experienced same behavior about no longer detecting monitors. So I tried downgrading to 1.6beta as others replied as a fix, but no luck. So I got it working after:
1. uninstalled driver and extension,
2. disabled all Screen Recording privacy permissions for all applications in my OSX (take note of them to enable them back).
3. disconnect DisplayLink USB cable
4. reinstall 1.6beta
5. enable screen recording for DisplayLink only
6. connect DisplayLink USB cable
Voilá! It worked!
7. Enabled all applications with Screen Recording permissions as they were before.

So I managed to upgrade to 1.6.0 (build 59.128) with no problem at all.

Hope this to be useful for any of you.

Cheers!
bardavse is offline   Reply With Quote
Old 12-28-2021, 03:49 PM   #18
morbbb
Junior Member
 
Join Date: Dec 2021
Posts: 2
Default

Quote:
Originally Posted by JanB View Post
The question is, does anyone at all successfully run his DisplayLink adapter with Monterey 12.1?
I do run just fine with 2 4K LG27UL-500 monitors connected to Dell D6000 via DP and the dock is wired to Macbook Air M1, yet I do experience some fps drop overall
morbbb is offline   Reply With Quote
Old 01-01-2022, 01:31 AM   #19
giovanknee
Junior Member
 
Join Date: Jan 2022
Posts: 3
Default 4 monitors MB Air(2019) and M1(2020)

I am running a MacBook Air (2019) and using 4 monitors and have had to reinstall the drivers after upgrading to Monterey...

Also tried a friend's Air (2020) with M1 chip and got the 4 monitors running in a short time. I had to make sure I had the recent DisplayLink drivers 1.6 and the USB hub drivers for monitors 3 and 4.

I am using the Wavlink USB hubs. My MacBook Air(2019) has lag, CPU (i5 Intel) seems to be struggling but the M1 (2020) was working well and much faster, the CPU seemed to handle the load better but the GPU seemed to get more stress, however the M1 seems to run really well.

No gaming for me, I only use Browsers, MS Office, 2 stock trading platforms, Email...
giovanknee is offline   Reply With Quote
Old 01-05-2022, 09:38 AM   #20
Henning
Junior Member
 
Join Date: Dec 2021
Posts: 2
Default

I'm running DisplayLink on an Mac M1 Pro 13" wiht MacOS 12.1
Connected to an "ICY BOX Notebook DockingStation" (https://www.amazon.de/gp/product/B00M9A46ZY) with DVI & HDMI (both with cables "to VGA", so HDMI->VGA and DVI->VGA)
Worked well till I changed the 1.5m DVI->VGA cable with an 30cm cable to have less "worms" on my desk.
Unfortunately, not even that the short cable doesn't give any signal, after connecting back to the old cable, all was messed up!
The HDMI-port has no output at all, the DVI ->VGA give only non-native resolutions of that screen (ie 1600x1000, but the monitor has FulHD 1920x1080) leading to a sctretched, blurry image.
Even re-installing the driver (1.6) from scratch does not help.

Any hints?

Edit: I replaced the ICY Box with a new one - works again. Seems the short cable has a somewhat "weird defect" which screws up the ICY Box.

Last edited by Henning; 01-06-2022 at 06:40 AM.
Henning is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.