Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-12-2014, 08:55 PM   #1
Emmab
Junior Member
 
Join Date: Jan 2014
Posts: 1
Exclamation Help>USB 2.0 to HDMI - Video not working

I need help!

I bought a SIIG USB 2.0 to HDMI with audio adapter. I hooked it up from HP Computer so I could view using my LG TV.
The adapter works however I am not able to watch any videos, uploading/streaming. It lags constantly even when I am just viewing websites. Does anyone know how to fix this? Or what the problem is?
I know it has nothing to do with my internet as it worked fine prior to buying this adapter. Any help or suggestions would be greatly appreciated.
Emmab is offline   Reply With Quote
Old 01-13-2014, 11:34 AM   #2
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,504
Default

Hi,

Please run through this guide:
http://www.displaylink.org/forum/showthread.php?t=896

As soon as the issue is seen please attach the output of this tool:
http://www.displaylink.com/support/ticket.php?id=269
Once downloaded, please run it and select "Gather Support Information"

It's also worth trying the "System Compatibility Check" to see if anything is flagged up.

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Tags
hdmi, lgtv, siig, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.