Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-01-2021, 12:03 AM   #1
burnablade
Junior Member
 
Join Date: Jul 2021
Posts: 1
Default Ubuntu 20.04.2 LTS

Hello, I hope someone can give me some advice. I can not get displaylink to work my monitors on Ubuntu 20.04.2 LTS. I have followed all the guides and still screens are blank. The mouse connected to displaylink works and I see displaylink using the lsusb commad.

I have disabled secure boot on mu hard drive. Also, while the usb is plugged in my laptop hangs every few seconds

Thanks for any help!

**Update**

I reinstalled ubuntu and all drivers. Its is working now, but a new problem. While the displaylink is connected, I lose sound and all sound options in settings are grayed out. I can unplug the displaylink and sound and options come back. Any ideas? Thanks

Last edited by burnablade; 08-01-2021 at 02:02 PM.
burnablade is offline   Reply With Quote
Old 08-06-2021, 01:38 AM   #2
jpbrain
Junior Member
 
Join Date: Aug 2021
Posts: 2
Default

Hi.
What kernel version are you running?
Today I had to go back to 5.8 because screen went to blank on kernel 5.11


JP.
jpbrain is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.